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Home > Success Center > Log & Event Manager (LEM) > Duplicate LEM Managers and grayed out buttons in the Web Console

Duplicate LEM Managers and grayed out buttons in the Web Console

Created by Erica Gill, last modified by Abdul.Aziz on Apr 12, 2017

Views: 69 Votes: 1 Revisions: 14

Overview

This article describes the issue about some grayed out buttons in the Web Console. There are two or more LEM Managers appearing in the appliance section and the delete option is grayed out. The Monitor section may not be displaying any events but the collection is still active and events show in nDepth. Other issues might include no connectors in the connectors list and grayed out options many gear menus.

Environment

All versions of LEM 

Cause 

This issue is due to duplicates that occur when the LEM appliance rename or activation process was interrupted and when there are partial system renames.

Resolution

Most likely, this problem is only affecting the profile of the account you're seeing the issue with.

  • If there is another account that you can use, try logging into that to see if that account is affected as well.
  • If the other account is functioning normally, your profile has been corrupted. You have a few options in this case:​
    • If this is not the admin account, you can delete and recreate this account.
    • If this is the admin account, you can export the profile settings from a working account and import them into the broken one. See How to export user settings from one account and import them to another.
    • Please contact SolarWinds Support to restore a working backup of your profile.

 

 

Last modified
06:16, 12 Apr 2017

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