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Home > Success Center > Log & Event Manager (LEM) > Disabled rules are still sending emails

Disabled rules are still sending emails

Updated March 11th, 2016

Overview

A disabled rule is still sending emails.

Environment

All LEM versions

Cause

The changes  made to a particular rule (or multiple rules) was not applied to the rules engine.

When a rule is created, modified, enabled, disabled, or deleted, there is a 'save' button when the desired action is completed. One final step is to click the 'Activate Rules' icon at the top right, which acts like a "global save", and saves all of the rule changes made. Clicking the 'Activate Rules' icon activates all of the changes made and puts those changes into place. 


The reason for this extra step, is to allow you to make more than one change to a rule, or make a change to multiple rules, before saving all the changes and putting those rule(s) into place. This extra step was created more out of convenience than anything else. We typically advise making one rule change, save that rule change, click the 'Activate Rules' icon, and then monitor the rule changes, just in case a mistake was made during rule construction and the rule performs 'as designed' but produces an undesirable action.

Resolution

  1. Login to the Web Console.
  2. Go to Build > Rules
  3. Click the Activate Rules button in the top right corner.

 

Last modified

Tags

Classifications

Public