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Database is unable to connect after importing settings from another LEM

Created by Jason Dee, last modified by Jason Dee on Aug 26, 2016

Views: 760 Votes: 2 Revisions: 5

Overview

This article describes the issue when after importing settings from a previous LEM running 6.0.1, you find no results in nDepth and you see the following event by running showlog in the CMC console:

EE:ERR [LuciusDataWriter] {BBS:DequeueToDB-1:19} Could not make an sql connection to the hsqldata database invalid authorization specification

 

You may also see one or both of these events in the LEM Console:

 

The database is disconnected. (Standard_Local_Database)

 

ManagerMonitor Warning! Disk Usage: The Database Queue(s) are 4.0G.

Environment

LEM version 6.0.1 or later

 

Cause 

The LEM has a file unique to each machine which contains the information needed for that machine to connect to the LEM database. When a config is imported, this file is overwritten, locking the manager out of its own database.

 

Resolution

Please contact SolarWinds Support to resolve this issue.

 

 

 

 

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Last modified
19:16, 26 Aug 2016

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