Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Log & Event Manager (LEM) > DDIVRT-2015-55 vulnerability issues related to XML injection

DDIVRT-2015-55 vulnerability issues related to XML injection

Table of contents
Created by Justin Rouviere, last modified by MindTouch on Jun 23, 2016

Views: 2 Votes: 0 Revisions: 8

Overview

Digital Defense Incorporated reported DDIVRT-2015-55 - SolarWinds Log and Event Manager Remote Command Execution.

By applying the Hotfix to LEM v6.2, the reported vulnerability issue will be resolved.

Environment

All LEM versions

Detail

Note: Make sure that you have LEM v6.2 prior to applying this fix.

Vulnerability issues related to XML injection were resolved through LEM v6.2.1. The link to the list of Updates can be found here.

 

Last modified
19:57, 22 Jun 2016

Tags

Classifications

Public