Submit a ticketCall us

Announcing NPM 12.2
With NPM 12.2 you can monitor your Cisco ASA firewalls, to monitor VPN tunnels for basic visibility and troubleshooting tunnels. NPM 12.2 also uses the SolarWinds Orion Installer so you can easily install and upgrade one or more Orion Platform products simultaneously.
See new features and improvements.

Home > Success Center > Log & Event Manager (LEM) > CVE-2016-2107 and CVE-2016-2108 Vulnerabilities

CVE-2016-2107 and CVE-2016-2108 Vulnerabilities

Table of contents
Created by Tim Rush, last modified by Steven Bansil_ret on Jun 29, 2016

Views: 93 Votes: 0 Revisions: 5

Overview

This article provides information about OpenSSL vulnerabilities in LEM version 6.2.1 and earlier.

Since we do not use OpenSSL in LEM, these vulnerabilities do not affect the LEM appliance.

CVE-2016-2107 - OpenSSL vulnerability  ==> https://web.nvd.nist.gov/view/vuln/d...=CVE-2016-2107

CVE-2016-2108 - OpenSSL vulnerability  ==> https://web.nvd.nist.gov/view/vuln/d...=CVE-2016-2108

 

Environment

  • LEM versions 6.2.1 and earlier
  • OpenSSL versions earlier than 1.0.2c. (OpenSSL 1.0.2c and later is fixed)

Detail

We are working to resolve these OpenSSL vulnerabilities in a future release of LEM.

 

 

 

Last modified
00:35, 29 Jun 2016

Tags

Classifications

Public