Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Log & Event Manager (LEM) > Barracuda Web Filter Syslog Events Not Appearing in Console

Barracuda Web Filter Syslog Events Not Appearing in Console

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 133 Votes: 0 Revisions: 10

Problem

None of the syslog events from your Barracuda Web Filter are appearing in LEM.

Environment

  • All Barracuda Web Filters
  • All LEM versions

Cause

Barracuda Web Filter will send its syslog data to local4.log. It can't be configured to send data to a different facility. The presence of another device pointing to the same logging facility as the Barracuda triggers this issue. 

The Barracuda device and Cisco ASA device connector are set to receive and send data to local4.log by default. Since the Barracuda can't be adjusted, the other device(s) must be configured to send their syslog data to a different facility.

Resolution

  1. Configure the Barracuda Web Filter to send its syslog data to the LEM appliance.
  2. Verify that the Barracuda Web Filter connector is enabled under Manage > Appliances.
  3. Reconfigure any other device sending its syslog data to local4.log (such as Cisco ASA devices) and their connectors in the LEM appliance so they point to an empty logging facility. This frees up local4.log for the Barracuda Web Filter.

 

Last modified
19:54, 22 Jun 2016

Tags

Classifications

Public