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Available Agents List is empty when editing Connector Profiles

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 7 Votes: 0 Revisions: 6

Overview

The Available Agents list is empty while trying to add agents to a Connector Profile.

Environment

  • All LEM versions

Cause 

  • All agent nodes are already part of an existing Connector Profile.
  • The XML file containing the list of agent nodes not currently in a Connector Profile has been corrupted.

Resolution

  1. On the Web or desktop console, go to Manage > Nodes.
  2. Locate any agent-based node (Windows, Linux, Unix, etc) that is not already in a Connector Profile. If they are currently in another Connector Profile, that profile will be listed under the Profile column.
  3. If all of the agent nodes are already part of a different Connector Profile, removed them from the existing profile before being added to a new one.
  4. If there are agent nodes that are not currently attached to a Connector Profile and the Available Agents list is still empty, contact Technical Support.

 

 

Last modified
19:54, 22 Jun 2016

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