Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Log & Event Manager (LEM) > Automatic Connector Updates or Threat Intelligence Feed are not updating

Automatic Connector Updates or Threat Intelligence Feed are not updating

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 873 Votes: 0 Revisions: 3

Overview

Automatic Connector Updates and/or Threat Intelligence Feed fail to update properly.

Environment

  • LEM v6.2 or later
  • A proxy or firewall between the LEM virtual appliance and the internet

Cause 

Your environment has a proxy or firewall between your LEM virtual appliance and the internet.

Resolution

LEM does not currently support the use of a proxy. If you have a proxy where the LEM must go through (authenticated or non-authenticated), the LEM will be unable to reach its destination to download the needed updated files.

 

If your LEM is behind a firewall, make sure that your LEM has access to the internet over TCP Port 80.

 

 

Last modified
19:54, 22 Jun 2016

Tags

Classifications

Public