Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Log & Event Manager (LEM) > Automatic Connector Update fails with several errors

Automatic Connector Update fails with several errors

Updated April 12th, 2016

Overview

Automatic Connector Update fails with several errors in the console.

Errors related to the following may appear:

  • Duplicate update submissions
  • Unable to connect to the online repository
  • In progress package dependencies

Environment

LEM 6.2 and later

Cause 

  • Duplicate update submissions - the update is not enabled and is not connected to the repository of the latest package.
  • Unable to connect to the online repository - the repository is blocked by a firewall.
  • In progress package dependencies - an upgrade or hotfix installation was not completed.

 

Resolution

Duplicate update submissions

Enable the update and click Update Now prior to the first update completion. If you receive an error, wait for two minutes then try again.

 

Unable to connect to the online repository

Verify that access to http://downloads.solarwinds.com/lem-updates/ is not blocked on port 80 in your environment

 

In progress package dependencies

  1. Run the upgrade again (For example, if you are in v6.2.1, run the upgrade again for the said version).
  2. Re-apply any hotfixes that were applied.
  3. Try to update the connectors again using Update Now.

For any other issues contact Support.

 

Last modified

Tags

Classifications

Public