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Home > Success Center > Log & Event Manager (LEM) > Authentication failed: Authenticated user was not found in LDAP

Authentication failed: Authenticated user was not found in LDAP

Updated January 27, 2017

Overview

LEM requires a fully defined principle name for an account in LDAP. Otherwise, it will be unable to find and import the user into LEM for LDAP/SSO sign in.

If you review the manager.log (from the console go to the Manager menu and type showlog or watchlog), you will see this error:

(Mon Sep 12 09:47:21 PDT 2016) II:INFO [SsoKeytabHandler] {http-nio-8080-exec-7:113} Kerberos user: First.Last@domain.com
(Mon Sep 12 09:47:21 PDT 2016) EE:ERR [LemSpringSecurityAuthManager] {http-nio-8080-exec-7:113} Authentication failed: Authenticated user was not found in ldap.

 

Screenshot of the account in Active Directory:

 

Environment

  • LEM 6.3 and later
  • Active Directory using LDAP/SSO with the LEM.

Cause 

The principle name is not fully qualified in Active Directory and it causes the error.

Resolution

First, make sure you are running at least 6.3.1 Hotfix 2 on your LEM. There are fixes related to LDAP login issues in the hotfix. If you're still having issues, try the following steps.

  1. Find the account in Active Directory.
  2. Edit the account.
  3. Select the Account Tab.
  4. On the dropdown to the right of the User logon name, select the domain the account belongs to.

    Correctly configured account:

 

 

 

 

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