Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Log & Event Manager (LEM) > All LEM Monitor Filters are empty

All LEM Monitor Filters are empty

Created by Craig O’ Neill, last modified by Rodim Suarez on Jul 20, 2016

Views: 60 Votes: 1 Revisions: 2

Updated

Overview

You may find that your Monitor Filters are blank or empty after updating LEM's hostname.

Environment

All LEM versions

Cause 

The original manager name SWI-LEM is associated with the user profiles.

Resolution

  1. Go to Manage → Appliances does are there 2 managers there?
    If YES then delete SWI-LEM
  2. Log on to CMC using PuTTY or the appliance console.
    manager
    restart

If that fails test using a different user account.

If the issue persists, contact Solarwinds technical support

 

Last modified
16:40, 20 Jul 2016

Tags

Classifications

Public