Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Kiwi Syslog Server > Kiwi Sys - Knowledgebase Articles > Kiwi Syslog Server Service and Manager does not start

Kiwi Syslog Server Service and Manager does not start

Updated March 11th, 2016

Overview

This article provides brief information and steps to resolve the following error: 

Component 'XceedZip,dIl' or one of its dependencies not correctly registered: a file is missing or invalid

The error occurs when starting Kiwi Syslog Server service. It starts, and then it stops. The above error appears when starting the Kiwi Syslog Server Manager. 

Environment

  • All Kiwi Syslog Server versions
  • All Windows versions

Cause 

The error is caused when either of the following files is missing or not registered:

  • Windows 32-bit - C:\Windows\System32\XceedZip.dll
  • Windows 64-bit - C:\Windows\SysWOW64\XceedZip.dll

Resolution

Run the Kiwi Syslog Server installation program:

  1. Right-click the Kiwi Syslog Server installation executable.
  2. Click Run as Administrator.
  3. Follow through the prompts provided in the installation wizard.
  4. When prompted to install the Kiwi Web Access component, clear both boxes and click Next.

Once this process is complete, the Kiwi Syslog Server Service and Manager should start correctly.

 

Last modified

Tags

Classifications

Public