Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Kiwi Syslog Server > Kiwi Syslog Web Access will not install if non-default website root is specified during install

Kiwi Syslog Web Access will not install if non-default website root is specified during install

 

Applies to

All versions of Kiwi Syslog Server with Kiwi Syslog Web Access installed.

 

Symptom

When installing Kiwi Syslog Web Access, if you install Web Access to the default (C:) drive, but specify a different drive location for the website root (ie. D: drive), you receive the following error:

At the “Configuring ASP.Net…” step of the Web Access installation process:

"The installer has encountered an unexpected error installing this package.  This may indicate a problem with this package.  The error code is 2869."

 

Cause

The Kiwi Syslog Web Access installer cannot configure the Temporary ASP.Net files location, if a non-default website root is specified.

 

Workaround

Manually move the Web Access website root, from its default location to a location on a different drive.

  1. Install Kiwi Syslog Web Access, and accept all default installation paths.
  2. Stop UltiDev Web Server Pro.
  3. Stop Kiwi Syslog service.
  4. Copy <program>\solarwinds\kiwi Syslog web access\html to new location, eg. D:\xxx\html</program>
  5. Point Syslog to new Web Access DB location.
    Run Regedit:  Edit DBPath value in HKLM\SOFTWARE\SolarWinds\Syslogd\WebAccess (32x OS) or HKLM\SOFTWARE\WOW6432Node\SolarWinds\Syslogd\WebAccess (64x OS) ; to D:\xxx\html\App_Data\Event.sdf
  6. Find and edit UWS.Configuration.xml (usually in Program data path, for example: C:\ProgramData\UltiDev\WebServer) edit the value to D:\xxx\html, and save.
  7. Restart UltiDev Cassini service.
  8. Restart Kiwi Syslog service.

 

Last modified

Tags

Classifications

Public