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Home > Success Center > Kiwi Syslog Server > Kiwi Syslog Server installation quits after file extraction

Kiwi Syslog Server installation quits after file extraction

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 777 Votes: 1 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when after starting the Kiwi Syslog Server installation program, the extraction of the files start and then quits.

Environment

  • Kiwi Syslog Server version 9.x or later
  • All Windows versions

Cause 

The issue is caused by a problem with the Solarwinds Licensing system.  To confirm this, download, install and run the Solarwinds License Manager from the following location and see if it reports any errors:

http://solarwinds.s3.amazonaws.com/s...nseManager.zip

Resolution​

1. Download and extract the Solarwinds License Reset tool from the following location:

http://solarwinds.s3.amazonaws.com/solarwinds/Support/LicenseReset.zip

2. Right-click the extracted executable and click Run as Administrator.

3. Enter the following password when prompted: burn/purify 

4. Click Reset.

5.  Try the Kiwi Syslog Server installation program again and see if it runs successfully.

 

 

Last modified
19:48, 22 Jun 2016

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