Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Kiwi Syslog Server > Error: Log to file action - Unable to create folder

Error: Log to file action - Unable to create folder

Updated April 1st, 2016

Overview

This article provides brief information and a resolution when Kiwi Syslog version 9.5.0.332 stops logging to file and produces the following error: 

Unable Log to file action - Unable to create folder. (\\UNCPATH\)

Environment

  • Kiwi Syslog version 9.x ++
  • Server: Windows Server 2012, 2012 R2, 2008, 2008 R2, 2003, 2003 R2 
  • Workstation: Windows 8.1, 8, 7, Vista, XP

Cause 

The issue is caused by permission concerns.

Resolution

Create a user with same administrator access and permissions on both the kiwi syslog and the remote syslog server.

 

 

 

Last modified
11:03, 26 Jun 2017

Tags

Classifications

Public