Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Kiwi CatTools > Kiwi Cat - Knowledgebase Articles > Scheduled backup has stopped working

Scheduled backup has stopped working

Updated June 22, 2018

Overview

This article details a resolution to the issue that occurs when the daily scheduled backups on devices stopped working.

Environment

  • All Kiwi CatTools versions

Cause 

In the Time tab of the activity, the setup included a start and end date. The end date had passed so the backup stopped.

Resolution

  1. Select the activity.
  2. Select Edit.
  3. Click the Time tab.
  4. In the dates section, verify that the start and end dates are selected and that the end date has passed.
  5. Remove the end date to allow for the activity to continue indefinitely.

    Note: You can set the end date to a date in the future.

  6. Click OK.
Last modified

Tags

Classifications

Public