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Home > Success Center > Kiwi CatTools > Failures occur after switching to AAA authentication

Failures occur after switching to AAA authentication

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 29 Votes: 1 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when CatTools report some intermittent authentication failure when switched to  AAA. 

Environment

  • All CatTools versions 
  • All Windows versions

 

Cause 

This error occurs if the Access Control Server (ACS) has a limitation on simultaneous connections it can accept.

Resolution

  1. Open the Settings dialogue for the Activity in question.
  2. On the Activity tab, set the Client Threads to the number of simultaneous connections the Access Control Server can accept.
  3. Click OK.

 

 

 

 

Last modified
19:44, 22 Jun 2016

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