Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > IP Address Manager (IPAM) > Unable to see DNS Zones After Adding DNS Server to IPAM

Unable to see DNS Zones After Adding DNS Server to IPAM

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 89 Votes: 0 Revisions: 3

Overview

Unable to view DNS Zones in IPAM after adding DNS server. The following error is received:

 

Error in PollingController.log
- ERROR SolarWinds.Collector.PollingController.PollingController - Resolve polling plan failed!! We will try to resolve it in next round

Environment

  • All IPAM 4.3 versions

Cause 

The Collector is not working properly.

Resolution

Reinstall the collector:

  1. Log in to the IPAM server as local built-in administrator.
  2. Stop all Orion services using the Orion Service Manager (Start > SolarWinds Orion > Advanced Features > Orion Service Manager > Stop Everything).
  3. Open the CMD prompt as administrator (Start > Run > CMD)
  4. Navigate to C:\ProgramData\SolarWinds\Installers\.
  5. Uninstall the collector.
    1. Run the following command from CMD prompt:
      • msiexec /x CollectorInstaller.msi
    2. Complete the wizard.
  6. Install the Collector:
    1. Run the following command from CMD prompt:
      • msiexec /i CollectorInstaller.msi
    2. Complete the wizard.
  7. Start all Orion services using the Orion Service Manager (Start > SolarWinds Orion > Advanced Features > Orion Service Manager > Start Everything).
Last modified
19:42, 22 Jun 2016

Tags

Classifications

Public