Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > IP Address Manager (IPAM) > Unable to login to Cisco DHCP server

Unable to login to Cisco DHCP server

Table of contents
No headers

Issue:

  • Cisco routers were recently updated to permit only SSHv2 logon which were earlier using Telnet.
  • The following error occurs when running the credentials test on a dhcp server (Cisco router):
    • Test Failed Unable to log into device: Timeout.


Cause:
The SolarWinds SSH logon script does not allow the custom login banner that is used on the Cisco DHCP devices. Hence unable to login into the device.


Resolution:
Remove the banner from the Cisco DHCP device and the logon will be working fine

 

Last modified
14:43, 27 Oct 2016

Tags

Classifications

Public