Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > IP Address Manager (IPAM) > Unable to add supernet or subnet in IPAM

Unable to add supernet or subnet in IPAM

Created by Brian O'Donovan, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 685 Votes: 0 Revisions: 4

Overview

Unable to add supernet or subnet to IPAM. The following error is received on the Web Console:

 

Infrastructure Component is Offline
The Information Service and Orion Module Engine are required components for this website to function, and at least one of them is currently unavailable.

 

In the BusinessLayerHost log file at C:\ProgramData\SolarWinds\Logs\Orion\BusinessLayerHost.log, you see the following message;

 

ERROR SolarWinds.BusinessLayerHost.PluginInstanceAppDomain - Plugin "Core Business Layer" failed to start.
System.Data.SqlClient.SqlException (0x80131904): Could not allocate space for object 'dbo.PartitionErrors' in database 'SolarWindsOrion' because the 'PRIMARY' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

 

Environment

All IPAM versions

Cause 

This is caused by the database using the partition/disk on the SQL server at its maximum capacity.

Resolution

Contact your System Administrator to help increase the size of the partition where the SQL database is located.

Last modified
14:25, 13 Nov 2015

Tags

Classifications

Public