Submit a ticketCall us

Systems Monitoring for Dummies
Our new eBook will teach you the fundamentals and help you create monitors and alerts that are effective, meaningful, and actionable. Monitoring is more than a checkbox on your to-do list. This free eBook will give you practical advice to help you succeed in all aspects of monitoring – discovery, alerting, remediation, and troubleshooting. Don’t miss out on this indispensable resource for newbies, experienced IT pros, and everyone in between. Register Now.

Home > Success Center > IP Address Manager (IPAM) > SolarWinds Site(s) not responding

SolarWinds Site(s) not responding

Updated June 23, 2017

Overview

The following error is displayed when searching for IP addresses within IPAM:

SolarWinds Site(s) not responding

Environment

IPAM 4.3.2 and later

Cause 

The legacy search was not replaced during the previous upgrade.

Resolution

Replace the legacy search with the updated search resource.

  1. Go to the IPAM Summary view.
  2. Click Customize Page.
  3. Remove the Search Nodes resource.
  4. Add the Search For Nodes resource.

See Add resources and columns to views, and define subviews for NPM for more information on adding resources.

 

Last modified

Tags

Classifications

Public