Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > IP Address Manager (IPAM) > Reached License Limit! Notification with IPAM 4.5

Reached License Limit! Notification with IPAM 4.5

Updated June 6th, 2017

Overview

After upgrading to IPAM 4.5 you may see an Orion notification stating you have reached your License Limit on IPAM.

 

 

Environment

  • IPAM 4.5    

Cause 

There appears to be different & incorrectly built license query that the notification tool uses.

Resolution

Currently this is a known issue with IPAM 4.5 however, if you look at Settings > All Settings > License Details, you should see something like the below image showing your actual license count. 

 

 

 

To resolve this you can upgrade to IPAM 4.5.1 or newer which fixed the incorrect query causing this issue. 
 

 

 

 

Last modified
06:55, 10 Oct 2017

Tags

Classifications

Public