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Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > Unable to see DNS Zones After Adding DNS Server to IPAM

Unable to see DNS Zones After Adding DNS Server to IPAM

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 1,418 Votes: 0 Revisions: 3

Overview

Unable to view DNS Zones in IPAM after adding DNS server. The following error is received:

 

Error in PollingController.log
- ERROR SolarWinds.Collector.PollingController.PollingController - Resolve polling plan failed!! We will try to resolve it in next round

Environment

  • All IPAM 4.3 versions

Cause 

The Collector is not working properly.

Resolution

Reinstall the collector:

  1. Log in to the IPAM server as local built-in administrator.
  2. Stop all Orion services using the Orion Service Manager (Start > SolarWinds Orion > Advanced Features > Orion Service Manager > Stop Everything).
  3. Open the CMD prompt as administrator (Start > Run > CMD)
  4. Navigate to C:\ProgramData\SolarWinds\Installers\.
  5. Uninstall the collector.
    1. Run the following command from CMD prompt:
      • msiexec /x CollectorInstaller.msi
    2. Complete the wizard.
  6. Install the Collector:
    1. Run the following command from CMD prompt:
      • msiexec /i CollectorInstaller.msi
    2. Complete the wizard.
  7. Start all Orion services using the Orion Service Manager (Start > SolarWinds Orion > Advanced Features > Orion Service Manager > Start Everything).
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