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Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > Unable to add subnets to IPAM with Admin account

Unable to add subnets to IPAM with Admin account

Created by Brian O'Donovan, last modified by Matthew Lamb on Aug 19, 2016

Views: 1,113 Votes: 2 Revisions: 4

Overview

Unable to add subnets to IPAM even when account has admin rights in Orion.

The Add / Edit options are "greyed" out.

 

Environment

  • All versions of IPAM

 

Cause 

This issue is caused by the user not having the appropriate permissions within the IPAM module.

 

Resolution

  1. Log into the web console.
  2. Go to Settings > Manage Accounts.
  3. Select account with the issue and click Edit.
  4. Expand IP Address Manager Settings.
  5. If the account has "read only" permissions, change to "Admin".
  6. Submit.

If the user is set as a Custom user, then you need to click on the Edit button and insure the subnet pertaining to the issue is applied the correct Power User or Operator rights.

 

 

 

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