Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > Trust error when adding a new DHCP server

Trust error when adding a new DHCP server

Updated March 11th, 2016

Overview

When you add a new DHCP server in IPAM, the following error can occur:

The security database on the server does not have a computer account for this workstation trust relationship

Environment

All IPAM Versions

Cause

The local user is not configured correctly.

Resolution

  1. Create a local user on the DHCP server in the Local Admin group.
  2. Create a local user with the same username and password as the user you created on the DHCP server on the Orion server, and then add that user to the Local Admin group.
  3. After the user is created, make sure to enter just the user name in the credential without a domain or local computer designation.

 

Example:

credipam.PNG

Last modified

Tags

Classifications

Public