Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > Trust error when adding a new DHCP server

Trust error when adding a new DHCP server

Updated March 11th, 2016

Overview

When you add a new DHCP server in IPAM, the following error can occur:

The security database on the server does not have a computer account for this workstation trust relationship

Environment

All IPAM Versions

Cause

The local user is not configured correctly.

Resolution

  1. Create a local user on the DHCP server in the Local Admin group.
  2. Create a local user with the same username and password as the user you created on the DHCP server on the Orion server, and then add that user to the Local Admin group.
  3. After the user is created, make sure to enter just the user name in the credential without a domain or local computer designation.

 

Example:

credipam.PNG

Last modified

Tags

Classifications

Public