Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > MAC/IP history does not display on the IP Details screen

MAC/IP history does not display on the IP Details screen

Updated October 17th, 2017

Overview

This article addresses an issue that prevents MAC/IP history from displaying on the IP Details screen.

Environment

  • IPAM 4.5.X   

Cause 

Faulty named queries logic.

Workaround

  1. Click on the resource.
  2. Change the time period to Relative Time Period.
  3. Choose your date range.
  4. Save your changes. 
 

 

Last modified

Tags

Classifications

Public