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Home > Success Center > IP Address Manager (IPAM) > IPAM - Knowledgebase Articles > IP Address view crashes for Turkish regional settings

IP Address view crashes for Turkish regional settings

Created by Interspire Import, last modified by Nigel on Sep 12, 2018

Views: 715 Votes: 0 Revisions: 8

Overview

Unable to view Subnets in IPAM 4.x after changing the Regional Settings to one of the unsupported languages (for example, Turkish) in the Operating System. The IP List of a given Subnet shows the error message:

No IP Addresses have previously been added.

Environment

IPAM v4.x.

Resolution

 

To change the regional settings of the Operating System to one of the supported languages:

  1. Click Start > Control Panel > Clock, Language, and Region > Language.
  2. Select one of the supported languages.
  3. Click Save.

Cause

An unsupported language is selected in the Regional Settings of the Operating System. When you access your web console, you're sending a Semantic Web Query Language (SWQL) query to the IPAM database to poll Subnet information, and IPAM does not recognize an unsupported language.

Note:

IPAM and other Orion modules support the following languages at the moment:

  • English UK or US
  • German
  • Japanese
  • Simplified Chinese
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