Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > IP Address Manager (IPAM) > Hostnames not resolved for some IP addresses that are Used

Hostnames not resolved for some IP addresses that are Used

Created by Brian O'Donovan, last modified by MindTouch on Jun 23, 2016

Views: 208 Votes: 0 Revisions: 3

Updated June 13, 2016

Overview

This article provides information when you get the following prompt:

Hostnames Not Resolved for some IP Addresses that are "Used"

 

 

Environment

All versions of IPAM including version 4.3.1

 

Cause 

IP Addresses that are marked "Used" by Neighbor Scanning do not have their hostnames resolved. It is only when IP Addresses are marked "Used" by standard ICMP scan that have the hostnames resolved.

 

Resolution

This is by design.

A Feature Request has been logged with development to add hostname lookup for IP Addresses marked as "used" by Neighbor scanning in the future.

 

 

 

 

Last modified

Tags

Classifications

Public