Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > IP Address Manager (IPAM) > Failed SNMP login attempts in IPAM

Failed SNMP login attempts in IPAM

Created by Brian O'Donovan, last modified by Steven Bansil on Jul 13, 2016

Views: 11 Votes: 1 Revisions: 2

Updated: July 13, 2016

Overview

This article describes the issue when IPAM attempts to log in to devices using an invalid credential.

 

Environment

All versions of IPAM 

 

Cause 

This is caused by an incorrect ordering of the SNMP credentials in the credential library.

 

Resolution

Note: You need to verify first if the correct SNMP credentials are configured in IPAM.

  1. Navigate to Settings > IPAM Settings > SNMP Credentials.
  2. If you have multiple credentials specified, please ensure that the correct one is on top.

IPAM will try each credential until it gets a successful login.

 

 

Last modified
21:00, 12 Jul 2016

Tags

Classifications

Public