Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > IP Address Manager (IPAM) > Failed SNMP login attempts in IPAM

Failed SNMP login attempts in IPAM

Created by Brian O'Donovan, last modified by Steven Bansil_ret on Jul 13, 2016

Views: 570 Votes: 1 Revisions: 2

Updated: July 13, 2016

Overview

This article describes the issue when IPAM attempts to log in to devices using an invalid credential.

 

Environment

All versions of IPAM 

 

Cause 

This is caused by an incorrect ordering of the SNMP credentials in the credential library.

 

Resolution

Note: You need to verify first if the correct SNMP credentials are configured in IPAM.

  1. Navigate to Settings > IPAM Settings > SNMP Credentials.
  2. If you have multiple credentials specified, please ensure that the correct one is on top.

IPAM will try each credential until it gets a successful login.

 

 

Last modified

Tags

Classifications

Public