Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Firewall Security Manager (FSM) > Error: "Could not access FSM Orion Web Services on port number <>."

Error: "Could not access FSM Orion Web Services on port number <>."

Created by Interspire Import, last modified by Karen Valdellon on Jul 03, 2017

Views: 834 Votes: 0 Revisions: 12

Overview

This article provides possible causes and solutions to the following FSM error:

Could not access FSM Orion Web Services on port number <>.

Environment

All FSM versions

Cause

The following are possible causes for this error:

  • The FSM Web Service is not running.
  • The FSM Web Service is not running on the specified web service port.
  • The specified web service port is blocked.
  • The installer could not determine if FSM Orion Web Services is installed, or could not determine the port.
  • There are permission issues in c:\windows\TEMP.

Resolution

 

  • The Firewall Security Manager Web Service is not running.
    Solution: 
    1. Go to Control Panel > Services.
    2. Start FSMWebService.
       
  • The Firewall Security Manager Web Service is not running on the specified port.
    Solution: The designated port for FSMWebService is 17784. This port is assigned at FSM installation. Uninstall and re-install Firewall Security Manager to resolve this issue.
     
  • The specified web service port is blocked.
    Solution: If the Firewall Security Manager Web Service is running on a remote computer, confirm that there are no network blocks on port 17784.
     
  • The installer could not determine if FSM Orion Web Services is installed, or could not determine the FSM Orion Web Services port.
    Solution: Uninstall and re-install Firewall Security Manager, and then install the Orion Firewall Security Manager Module.
     
  • Permission issues in c:\windows\TEMP
    Solution: Modify the rights to the c:\windows\temp folder with the account that IIS uses for the Application Pool.
Last modified

Tags

Classifications

Public