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Home > Success Center > Firewall Security Manager (FSM) > Error: Certificate file was not found. An attempt to pull certificate failed

Error: Certificate file was not found. An attempt to pull certificate failed

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 63 Votes: 0 Revisions: 14

Issue:

Opsec error. rc=-1 err=-93 The referred entity does not exist in the Certificate Authority

Cause

After you reset OPSEC application communication, you must save Check Point SmartDashboard™, and install the database and policy in Check Point SmartDashboard™. Failure to follow this procedure results in the OPSEC error.  This issue was reported in NPM 10.7

Resolution

To work around this error, follow this procedure:

  1. Login to Check Point SmartDashboard™.
  2. On the Firewall tab, in left pane, select OPSEC Application.
  3. Create a node for the relevant server.
    Alternate: Right-click the existing OPSEC node.
  4. Click Edit, then click Communication.
  5. Reset the password.
  6. Copy the DN (SIC) which is meant for FSM OPSEC CPMI Application - Manual Registration in FSM.
  7. Save the Check Point SmartDashboard™.
  8. Open the Policy menu, and click Install > Install Database.
  9. Start the migration in FSM and enter the Manual registration data (FSM OPSEC CPMI information), and Activation Key.
Last modified
19:31, 22 Jun 2016

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