Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Failover Engine (FoE) > Unable to install on Additional Polling Engine

Unable to install on Additional Polling Engine

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 3 Votes: 1 Revisions: 12

Overview

Installation of the Failover Engine on Additional Polling Engine fails.

Environment

  • FoE any version
  • Orion Additional Polling Engine

Cause

During installation, the installer package of FoE checks for the existence of IIS. If IIS is not detected, the installation will fail. Orion installation package does not install IIS components on Additional Polling Engine.

Resolution

To resolve the issue simply install default IIS components following instructions from Microsoft and depending on the environment and Windows version.

Last modified
19:30, 22 Jun 2016

Tags

Classifications

Public