Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Failover Engine (FoE) > Orion FailOver Engine Out of Sync notification

Orion FailOver Engine Out of Sync notification

Created by Michael Almadova, last modified by MindTouch on Jun 23, 2016

Views: 573 Votes: 0 Revisions: 3

Overview

This article addresses an Orion FailOver Engine Out of Sync notification showing in the GUI and stuck on a specific folder.

Environment

FOE 6.7

Cause 

This occurs when the specific folder is not supported by FOE. In some unsupported cases, such as in NTM, you will need to create a filter in the Orion Manager to exclude this folder to allow the sync to complete.

Resolution

  1. In FOE, copy the path of the folder it displays in red in the section labeled File Hierarchy. 
  2. Select File Filters tab and Add Exclusion Filter.
  3. Copy the path in the pop up window. The sync should complete instantly after this is applied. 
 

 

Last modified
19:30, 22 Jun 2016

Tags

Classifications

Public