Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Enterprise Operations Console (EOC) > Web Console Error: The source was not found, but some or all events logs could not be searched. Inaccessible logs: Security

Web Console Error: The source was not found, but some or all events logs could not be searched. Inaccessible logs: Security

Created by Mariusz Handke, last modified by MindTouch on Jun 23, 2016

Views: 906 Votes: 1 Revisions: 5

Updated: Jun 08, 2016

Overview

When accessing EOC Web Console, the following error appears:

The source was not found, but some or all events logs could not be searched. Inaccessible logs: Security

 

Environment

All EOC versions

Cause

Issue is caused by a restriction in the Windows Event Logs.

Resolution

  1. Log in to the EOC server.
  2. Open Registry Editor.
  3. Check the permissions on below key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Security
  4. Adjust by adding the missing details:


     
  5. Reboot the server.

 

Last modified
19:26, 22 Jun 2016

Tags

Classifications

Public