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Home > Success Center > Enterprise Operations Console (EOC) > Unable to poll NCM in EOC

Unable to poll NCM in EOC

Updated July 24, 2017

Overview

This article addresses the issue where NCM data cannot be polled in EOC.

Environment

  • EOC 1.6
  • NCM 7.5

Cause 

There are too many configs in the config archive table causing the query to time out. 

Resolution

  1. Verify that there are less than 20,000 rows in EOC_NCM_ConfigArchive.
  2. Check the C:\Program Files (x86)\Solarwinds\EOC\Queries\NCM.xml file for "Config-Archive" and limit the number of hours in the Config query:
    <HistoryLimit>
             <Column>ModifiedTime</Column>
             <Depth>48</Depth> <!-- 1 year in hours -->
             <Enabled>true</Enabled> <!-- If you want to poll 
 

 

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