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Home > Success Center > Enterprise Operations Console (EOC) > No information is showing on the EOC server web console after the server is successfully added

No information is showing on the EOC server web console after the server is successfully added

Created by John Salvani, last modified by MindTouch on Jun 23, 2016

Views: 13 Votes: 1 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when the EOC Web console does not appear after adding the NPM or other server modules on your EOC server.

Environment

EOC 1.5 and later

Cause 

The account is not permitted to see data from the SolarWinds Server from within the EOC server.

Resolution

To resolve this, you need to add SolarWinds server credentials for your users:

  1. Log on to the SolarWinds EOC Web Console as an administrator.
  2. Click Settings.
  3. Click Manage Accounts.
  4. Select the appropriate user, and then click Edit.
  5. For each SolarWinds server you want the user to access, complete the following procedure:
    1. Select Account is permitted to see data from this SolarWinds Server.
    2. Enter the user name for the SolarWinds server.
    3. Enter the password for the SolarWinds server.
  6. Click Update User.

 

Last modified
19:25, 22 Jun 2016

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