Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Enterprise Operations Console (EOC) > EOC - Knowledgebase Articles > Installing EOC 2.0 and later

Installing EOC 2.0 and later

Created by Melanie Boyd, last modified by Alexis Pasao on Sep 27, 2018

Views: 3,846 Votes: 0 Revisions: 28

Updated September 27, 2018

About installing EOC 2.0 and later

Before you install EOC 2.0 or later, here's what you should know:

  • If you are an existing EOC user, you cannot upgrade from EOC 1.x to EOC 2.0 or later. Perform a new installation of EOC 2.0 or later on a different server.

    You cannot install EOC 2.0 or later on the same server as a previous version. Because EOC 1.x and EOC 2.0 or later will be installed on different servers, it is possible to continue to run EOC 1.x as you transition to the latest version of EOC.

  • You cannot install EOC on a server with other Orion Platform products. 
  • Unlike other Orion products, EOC can use SQL Server Express as its production database. See Options for the EOC database for more information.

Installation instructions

Use the SolarWinds Orion Installer to install EOC 2.0 and later.

 

Last modified

Tags

Classifications

Public