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Home > Success Center > Enterprise Operations Console (EOC) > EOC - Knowledgebase Articles > Error: The source was not found, but some or all event logs could not be searched. Inaccessible logs: Security

Error: The source was not found, but some or all event logs could not be searched. Inaccessible logs: Security

Created by Robert Stidman, last modified by Laura C on Jan 09, 2018

Views: 1,971 Votes: 0 Revisions: 3

Updated: June 30, 2016

Overview

After logging in to Enterprise Operations Web Console, the error below is displayed:

The source was not found, but some or all event logs could not be searched. Inaccessible logs: Security.

 

The extended error logs:

at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly)
at System.Diagnostics.EventLog.SourceExists(String source, String machineName)
at System.Diagnostics.EventLog.SourceExists(String source)
at SolarWinds.Common.Diagnostics.EventLogging.OpenEventLog()
at SolarWinds.Common.Diagnostics.EventLogging.WriteEntry(String eventMessage, EventLogEntryType logEntryType, Int32 eventId)
at SolarWinds.Data.SQL.DatabaseFunctions.OpenNewDatabaseConnection(Boolean throwException)
at SolarWinds.Data.SQL.SqlHelper.ExecuteReader(SqlCommand command)
at SolarWinds.EOC.Web.Storage.ThresholdDAL.GetAllThresholds()
at SolarWinds.EOC.Web.Storage.ThresholdManager..ctor()
at SolarWinds.EOC.Web.Storage.StorageManager..ctor()

 

Environment

EOC any version in the 1.x series

 

Cause 

Bad database credentials. The database credential used for the EOC database has expired or is no longer valid.

Resolution

  1. Get a new database account or an updated EOC database password.
  2. Run the EOC Configuration Wizard at start.
  3. Input the new credentials in the database sections when prompted.
  4. Complete the Configuration Wizard.
  5. Log in to the EOC Web Console.

 

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