Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Enterprise Operations Console (EOC) > EOC - Knowledgebase Articles > EOC error: Polling interval too short

EOC error: Polling interval too short

Created by Robert Stidman, last modified by Laura C on Nov 30, 2017

Views: 853 Votes: 1 Revisions: 3

Updated July 12, 2016

Overview

This article provides brief information and steps to resolve the following error on the Enterprise Operations Web Console:

The polling interval for SolarWinds Server [server_name] is too short for it to process the results for the [module_name] module.

Environment

All EOC versions

 

Cause 

The issue is caused by a stuck job, or jobs, in the job engine. 

Resolution

Clear the EOC job engine SDF:

  1. Click the X on the banner error to make it go away.
  2. On the EOC server, go to the Windows services snap-in and shut down all three SolarWinds services.
  3. Go to the folder C:\program data\solarwinds\eoc\exes and find jobengine.v2.msi.
  4. Right-click, and then select Uninstall.
  5. When it completes, right-click and re-install, following the prompts. If it asks to reboot the server after either step, do so.
 

 

Last modified

Tags

Classifications

Public