Submit a ticketCall us

Announcing NPM 12.2
With NPM 12.2 you can monitor your Cisco ASA firewalls, to monitor VPN tunnels for basic visibility and troubleshooting tunnels. NPM 12.2 also uses the SolarWinds Orion Installer so you can easily install and upgrade one or more Orion Platform products simultaneously.
See new features and improvements.

Home > Success Center > Enterprise Operations Console (EOC) > Error: Connection to the Information Service Has been lost and could not be established again

Error: Connection to the Information Service Has been lost and could not be established again

Created by Robert Stidman, last modified by MindTouch on Jun 23, 2016

Views: 26 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the following error while saving newly created maps in Network Atlas for EOC:

Connection to the Information Service Has been lost and could not be established again

Environment

All EOC versions connected to Network Atlas

Cause 

The issue is caused by broken assemblies.

Resolution

  1. Go to Control Panel > Programs and Features.
  2. Right-click and select Repair Network Atlas.
  3. Log into the server and try again.

 

Last modified
19:25, 22 Jun 2016

Tags

Classifications

Public