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Home > Success Center > Enterprise Operations Console (EOC) > Error: Connection to the Information Service Has been lost and could not be established again

Error: Connection to the Information Service Has been lost and could not be established again

Created by Robert Stidman, last modified by Laura C on Jan 04, 2018

Views: 1,079 Votes: 0 Revisions: 6

Updated January 4, 2018

Overview

This article provides brief information and steps to resolve the following error that occurs while saving newly created maps in Network Atlas for EOC:

Connection to the Information Service Has been lost and could not be established again

Environment

  • All EOC versions connected to Network Atlas

Cause 

The issue is caused by broken assemblies.

Resolution

  1. Go to Control Panel > Programs and Features.
  2. Right-click and select Repair Network Atlas.
  3. Log into the server and attempt to save created maps in Network Atlas.

 

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