Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Enterprise Operations Console (EOC) > EOC 2.0 Compatibility

EOC 2.0 Compatibility

Table of contents

Updated September 13, 2017

Overview

This article lists the modules EOC 2.0 is compatible with.

Environment

  • EOC 2.0

Detail

EOC 2.0 is compatible with the following modules:

  • Core: 2017.3, 2018.2
  • DPAIM: 11.0, 11.1
  • FSM: 6.6.8
  • IPAM: 4.5.2, 4.6
  • NCM: 7.7
  • NPM: 12.2, 12.3
  • NTA: 4.2.2, 4.2.3, 4.4
  • PM: 2.1.6
  • SAM: 6.4, 6.5, 7.0
  • SRM: 6.4, 6.5, 6.6
  • ToolsetWeb: 11.0.5, 11.0.6
  • UDT: 3.3
  • VIM: 7.1, 8.0
  • VNQM: 4.4.1
  • WPM: 2.2.1

 

It is not possible to upgrade to EOC 2.0 from any earlier version. Perform a new installation on a different server.

 

For additional information, see these guides:

 

 

Last modified
13:27, 13 Sep 2017

Tags

Classifications

Public