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Home > Success Center > Enterprise Operations Console (EOC) > Access is denied when creating user accounts in EOC

Access is denied when creating user accounts in EOC

Created by Robert Stidman, last modified by MindTouch on Jun 23, 2016

Views: 6 Votes: 0 Revisions: 3

Overview

You cannot create user accounts in EOC and you get an access denied error even when logged in as the original installing administrator.

Environment

Any EOC 1.x version

Cause 

This issue is caused by lack of access right to the azman file.

Resolution

  1. Go to C:\Program Files\SolarWinds\EOC\Website\App_Data and look for the Az_databaseInfo.xml file.
  2. Right click on the file and choose Properties.
  3. Verify that each administrator has full access to this file.

 

 

Last modified
19:23, 22 Jun 2016

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