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Home > Success Center > Engineers ToolSet (ETS) > ETS - Knowledgebase Articles > There was no response from the Toolset Service Engine located at :17777

There was no response from the Toolset Service Engine located at :17777

Created by Malik Haider, last modified by Travis.Hebbert on Jul 13, 2018

Views: 2,123 Votes: 3 Revisions: 12

Overview

The following error occurs after installing Toolset 10.x:

 

Unexpected Website error

There was no response from the Toolset Service Engine located at "W-MUM-SOLARWIND:17777"

Environment

ETS version 11.x 

Cause 

The error is caused when the Configuration Wizard did not complete or the Configuration Wizard stopped manually.

 

This issue can also be caused by an inactive license.

Resolution

  1. Repair SolarWinds Engineer's Toolset. Go to Control Panel > Programs & Feature > Select "Solarwinds Toolset on Web" > Repair . 
  2. Complete the Configuration Wizard.

 

Solution 2

  1. Open the Web Console
  2. Settings > License Manager (For NPM 12.0 and older use Solarwinds License Manager on the server).
  3. Activate the Toolset License.
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