Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Engineers ToolSet (ETS) > ETS - Knowledgebase Articles > Error importing CSV file into Network Monitor

Error importing CSV file into Network Monitor

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 1,166 Votes: 0 Revisions: 4

Overview

When attempting to import a CSV file into Network Monitor, errors parsing the file are returned.

Environment

  • All Engineer's Toolset versions
  • All Microsoft Windows versions

Cause 

The headers are not properly formatted.

Resolution

The columns headers must contain the following:

  • Node
  • "IP Address"

Note: If you export Nodes from Network Monitor and attempt to import the resulting file again, an error may be produced because the above format is not respected. This has been resolved in Toolset v11.

 

Last modified

Tags

Classifications

Public