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Home > Success Center > Engineers ToolSet (ETS) > ETS - Knowledgebase Articles > Error: Engineer's Toolset - Internet Explorer fails to open

Error: Engineer's Toolset - Internet Explorer fails to open

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Updated April 20th, 2017

Issue:

After installing Engineer's Toolset, Internet Explorer (IE) fails to open with the following error:

Internet Explorer has stopped working.

Cause:

This occurs when the Orion Web Console starts IE for the first time on the system. IE opens a security policy options window, then freezes.

Resolution:

Before you install Engineer's Toolset, open IE and complete the "Setup Internet Explorer" wizard by choosing either Don’t use recommended settings or Use recommended security and compatibility settings option.
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