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Home > Success Center > Engineers ToolSet (ETS) > ETS - Knowledgebase Articles > ETS: Tools missing from Toolset tab in Orion Web Console after implementing Hotfix 1 for Engineer's Toolset on the Web 11.0.1

ETS: Tools missing from Toolset tab in Orion Web Console after implementing Hotfix 1 for Engineer's Toolset on the Web 11.0.1

Updated October 16th, 2017

Overview

After implementing HotFix 1 for Toolset on the Web 11.0.1, you no longer see the any tools in the Toolset tab in the Orion Web Console.

 

Instead of the tools you see the error:

There was an error rendering

 

Clicking "View Details" shows:

There was no response from the Toolset Service Engine located at [Orion Address]:17777

Environment

  • Toolset v11 and later
  • All versions of Windows

Cause 

This normally occurs if the new DLL file contained in the HotFix zip file is not unblocked before being implemented.

Resolution

  1. Extract the HotFix zip file to your desktop.
  2. Right-click the extracted SolarWinds.Toolset.BusinessLayer.dll file and click "Properties".
  3. Click the "unblock" button.

 

Once this has been completed, reimplement the HotFix using the following steps:

  1. Stop all Orion services using the Orion Service Manager.
  2. Copy the SolarWinds.Toolset.BusinessLayer.dll to Engineer's Toolset's installation location (default: C:\Program Files (x86)\SolarWinds\Orion\Toolset), replacing the current file.
  3. Start all Orion services using the Orion Service Manager.
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