Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Engineers ToolSet (ETS) > Error while importing a .csv file to Network Performance Monitor

Error while importing a .csv file to Network Performance Monitor

Table of contents
No headers
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 809 Votes: 0 Revisions: 10

 

Issue:
The error message "Cannot load nodes from [filename].csv" appears while trying to import a .csv file to Network Performance Monitor.

Cause:

This issue occurs if the .csv file is not formatted according to the file formatting limitations.

Resolution:

The first line of the file, which is not a comment, must be the header, and it must contain either of the following:

"IP Address",Community
"IP Address"

Notes:

 

  • The information in the header is case-sensitive, and the quotation marks must be used as well.
  • Comments must be started with the pound sign (#).

No headers

Last modified

Tags

Classifications

Public