Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Engineers ToolSet (ETS) > Engineer's ToolSet (ETS) Documentation > Engineer's Toolset Administrator Guide > Introduction to Engineer's Toolset > System requirements for Engineer's Toolset on the Web

System requirements for Engineer's Toolset on the Web

Table of contents
No headers

Updated January 17th, 2017

The following lists the minimum requirements for Engineer's Toolset on the Web:

Software and Hardware

Requirements

Operating System

Support for Windows Server 2008 R2 is deprecated as of this release. Future releases will no longer support Windows Server 2008 R2. SolarWinds recommends that you upgrade to Windows Server 2016 at your earliest convenience.

  • Windows Server 2008 R2 SP1
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows 7 x64
  • Windows 8
  • Windows 8.1
  • Windows 10
CPU Dual-core processor
RAM 4 GB
HDD 4 GB

SQL Server

Support for SQL 2008 and 2008 R2 is deprecated as of this release. Future releases will no longer support SQL 2008 or 2008 R2. SolarWinds recommends that you upgrade directly to SQL 2016 at your earliest convenience.

  • SQL Server 2008
  • SQL Server 2008 R2
  • SQL Server 2008 R2 SP1
  • SQL Server 2008 R2 SP2
  • SQL Server 2008 R2 SP3
  • SQL Server 2008 SP1
  • SQL Server 2008 SP2
  • SQL Server 2008 SP3
  • SQL Server 2008 SP4
  • SQL Server 2012
  • SQL Server 2012 SP1
  • SQL Server 2012 SP2
  • SQL Server 2014
  • SQL Server 2014 SP1
  • SQL Server 2016
Browsers
  • Internet Explorer versions 8 and later
  • Firefox version 40.0
  • Chrome version 44.0
 
Last modified

Tags

Classifications

Public