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Home > Success Center > Engineer's ToolSet (ETS) > Unresponsive tools in the Toolset tab in the Orion Web interface

Unresponsive tools in the Toolset tab in the Orion Web interface

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 702 Votes: 0 Revisions: 5

Overview

When attempting to run any Tools on the Toolset tab of the Orion web interface, the tool simply gives a spinning icon that never finishes.  The Toolset.BusinessLayer.log file  contains the following error:

 

ERROR SolarWinds.Toolset.BusinessLayer.ResultNotification.ResultNotificationProxy - Error occured during remote service call
System.ServiceModel.EndpointNotFoundException: There was no endpoint listening at http://{Address}/Orion/Toolset/Services/ResultNotificationService.svc that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details. ---> System.Net.WebException: The remote server returned an error: (404) Not Found.

Environment

  • Toolset v11 and later
  • Windows 2008 and later

Cause 

The address used by the Toolset module to access the Orion BusinessLayer is incorrect.

Resolution

  1. Open to the following file in Notepad
    • C:\inetpub\SolarWinds\Orion\Toolset\web.config
  2. Set the value for CustomBaseServiceUrl to the URL of the Orion Web interface.
  1. Save the file.
  2. Restart the SolarWinds Orion Module Engine service.
Last modified
19:23, 22 Jun 2016

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