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Home > Success Center > Engineer's ToolSet (ETS) > Unable to transfer files using the TFTP server

Unable to transfer files using the TFTP server

Created by Karen Valdellon, last modified by MindTouch on Jun 23, 2016

Views: 3,921 Votes: 0 Revisions: 2

Overview

This article discusses troubleshooting steps when files cannot be transferred using the TFTP server.

Environment

All Engineer's Toolset versions

Cause 

This is caused by any of the following reasons:

  • The TFTP server is not running.
  • The TFTP server is not configured to receive files.
  • An access list on the router is blocking SNMP requests of TFTP file transfers.
  • A firewall is blocking TFTP file transfers.
  • The file transfer request has a specified path name.

Resolution

Check for the following:

  • Verify that the TFTP server is running.
  • On the TFTP server, go to File > Configure and verify that the Security and Advanced Security options are not blocking any requests from the router.
  • Verify that your router's access list includes your machine's IP address. Refer to Configuring IP Access Lists for Cisco devices.
  • Verify that the firewall allows TFTP requests through port 69.
  • Verify that a pathname is not specified when transferring files using the TFTP server using the command line. The TFTP server requires the Root Directory to be pointed to be source/destination location. The command should only contain the filename.

 

Last modified
19:23, 22 Jun 2016

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